Железнодорожный форум РП

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Железнодорожный форум РП » Trainz simulator 2012 » Проблема с TS 12 Build 61297-61388 - (3.7)


Проблема с TS 12 Build 61297-61388 - (3.7)

Сообщений 71 страница 80 из 315

71

kolya

Знаешь что попробуй - выбери в поисковике условие "С ошибками - показать" и глянь, что там у тебя будет... Наверняка есть "встроенные с ошибками. Если так - то выдели все и "Редактировать" - "вернуть к оригиналу".
И скачай обновлённую "имайдж2тга"
Для таких случаев, как "имеет неверный формат", у теневой текстуры.

+1

72

Scorp121,
Image2 есть, уже пользовался, а вот с вагоном не помогло.
Может просто скинете те куиды, которые зависимости, я их перепишу?

+1

73

kolya

Вот это ставь с заменой - https://yadi.sk/d/rkNzsqoUuycd5

А вот это с "пропустить все" - https://yadi.sk/d/ur8uxbxDuycmQ

Из 2-го ни один не должен установиться, просто проверим.
Звуки "оригинальные", чуть позже попробую свести, поделюсь :)

+1

74

Scorp121 написал(а):

Вот это ставь с заменой - https://yadi.sk/d/rkNzsqoUuycd5
А вот это с "пропустить все" - https://yadi.sk/d/ur8uxbxDuycmQ

Не помогло. Уж не знаю что делать :dontknow:. Пробовал из исходника детали переписать — тоже не помогло. Притом что в зависимостях тележки всё нормально. Да и в игре все звуки есть, кроме этих. И вне игры всё прекрасно работает.

Отредактировано kolya (12 сентября, 2016г. 12:36:32)

+1

75

kolya
Я когда ставил твой вагон, нашёл несколько куидов с ошибками.
Вот как вариант, в поисковике КМ сделай условие поиска "Встроенные" + "Отредактированные" и "Встроенные"+ "С ошибками"
Если таковые найдутся - "Редактировать" - "Вернуть к оригиналу"

+1

76

У него как раз звук к тележке лежит во встроенных, как и сама телега.

+1

77

Scorp121 написал(а):

У него как раз звук к тележке лежит во встроенных, как и сама телега.

Сделал, не помогло.
Также попробовал подменить другими звуками (и, соответственно, переписать конфиг, за исключением куида элемента), тоже не помогло.

+1

78

kolya
Странная ситуация, что именно у одного отдельно взятого вагона что-то не работает, хотя он делит звуки с другими вагонами и всё нормально фунциклирует )
Крайний вариант, попробовать сделать "быстрое восстановление базы". Вполне возможно, что в кэше игры библиотека звуков как-то криво прописалась... Вполне возможно и такое событие. Просто какая-то редкая "удача" этот вагон настигла )))

+1

79

Scorp121 написал(а):

kolya
Странная ситуация, что именно у одного отдельно взятого вагона что-то не работает, хотя он делит звуки с другими вагонами и всё нормально фунциклирует )
Крайний вариант, попробовать сделать "быстрое восстановление базы". Вполне возможно, что в кэше игры библиотека звуков как-то криво прописалась.

Беда в том что это не один вагон. А все. Из тех, что проверял, с нормальным звуком только Невский Экспресс. Что касается быстрого восстановления БД, то я его делаю после каждого изменения в контент менеджере, иначе игра виснет намертво в начальном меню.
Завтра попробую расширенное восстановление базы данных в качестве сверхтяжёлой артиллерии.

+1

80

kolya
Ну тогда это однозначно "БД", раз он не один такой... Если и это не поможет - скину свой рем.комплект для игры, что-бы не переустанавливать часами :)

+1


Вы здесь » Железнодорожный форум РП » Trainz simulator 2012 » Проблема с TS 12 Build 61297-61388 - (3.7)